[GE users] problem with running QMON

saggelid saggelid at cs.uoi.gr
Tue Nov 4 09:16:23 GMT 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Rafid,
from my experience it seems that you have not set the PATH to the qmon.
In order to do that, before executing qmon you should give for bash shell
". /path to sge installation/name of the cluster (usually 
default)/common/settings.sh"
or "source /path to sge installation/name of the cluster (usually 
default)/common/settings.csh" for c shell.
Then qmon should fire up ok.

To see what is your shell type "echo $SHELL".
> hi all,
>  
> dear Richard,
>  
> i tried that before but it keeps telling me " command not found".
> any other suggestions please?
>  
> regards,
> rafid
>
> 2008/11/3 Richard Ems <Richard.Ems at cape-horn-eng.com 
> <mailto:Richard.Ems at cape-horn-eng.com>>
>
>     Rafid Al-Khannak wrote:
>     > hi all,
>     >
>     > i have sge 6.1 master host in the laboratory and when I'm
>     writting #qmon
>     > nothing happened so is there a startup command for sge softwae
>     before
>     > this one?
>     > or maybe i don't have sge 6.1 anymore in this host but i don't
>     know how
>     > to check it (because I'm not a Linux user),
>     > any advice?
>     >
>     > regards,
>     > rafid
>
>     Hi Rafid,
>
>     the correct command should read "qmon". Type it without the quotes.
>     If you type "#qmon" nothing will happen, since "#" starts a
>     comment and
>     everything including and after the "#" sign will be ignored by the
>     shell.
>
>     Regards, Richard
>
>     --
>     Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com
>
>     Cape Horn Engineering S.L.
>     C/ Dr. J.J. Dómine 1, 5? piso
>     46011 Valencia
>     Tel : +34 96 3242923 / Fax 924
>     http://www.cape-horn-eng.com <http://www.cape-horn-eng.com/>
>
>     ---------------------------------------------------------------------
>     To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>     <mailto:users-unsubscribe at gridengine.sunsource.net>
>     For additional commands, e-mail:
>     users-help at gridengine.sunsource.net
>     <mailto:users-help at gridengine.sunsource.net>
>
>
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.175 / Virus Database: 270.8.6/1765 - Release Date: 3/11/2008 16:59
>
>   


-- 
Theodosios Aggelidis
Systems Administrator
Computer Science Dpt.
University of Ioannina
Greece

e-mail: saggelid at cs.uoi.gr
voice:  +30-2651098903




More information about the gridengine-users mailing list