[GE users] DRMAA version conflicts

Girndt, Lars (Lineas; ADITG/DFG) lgirndt at de.adit-jv.com
Fri Nov 14 11:41:47 GMT 2008


Hi Daniel,

Thanks for the quick reply.

> This looks like the old Java DRMAA 0.5 implementation (drmaa-0.5.jar).
> Please check your $SGE_ROOT/lib directory if you are pointing
> to the right Java DRMAA 1.0 library (drmaa.jar).

If I understand you correctly, our installation is incomplete or
inconsistent. To be precise, I did 

lgirndt at hi2clust04:workspace > ls -l /tools/sge/lib
total 72
-rw-r--r--  1 root root 51250 May  8  2006 drmaa.jar
drwxr-xr-x  2 root root  4096 Aug 20 15:31 lx24-amd64
drwxr-xr-x  2 root root  4096 Aug 20 15:31 lx24-x86
lrwxrwxrwx  1 root root     9 Oct 24  2004 lx26-x86 -> lx24-x86/
drwxr-xr-x  2 root root  4096 Aug 20 15:30 sol-sparc
drwxr-xr-x  2 root root  4096 Aug 20 15:30 sol-sparc64

There's only drmaa.jar and seems to be version 0.5. I assume there
should be a drmaa-0.5.jar and a drama.jar. 

Is this correct?

Thanks again,
Lars

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=88748

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list