[GE users] [OT] qlicserver + lmutil = kernel panic

Olesen, Mark Mark.Olesen at emcontechnologies.com
Thu Nov 20 13:43:50 GMT 2008


> I find in qlicserver a friend to link flexlm-secured features to SGE.
> Last week, the machine running qlicserver crashed in a kernel panic
> referencing 'lmutil'.
> I restarted the machine, restarted qlicserver and boom, it crashed the
> next morning with a kernel panic.
> 
> Finally I restarted the machine, let qlicserver down, and the machine
> is up and running for a few days.
> 
> I suspect the fact that I configured qlicserver to query two Flexlm
> servers with different versions :
> - one is running FlexLM 9.5.0
> - the other is running FlexLM 10.8.2.1
> Queries are made with lmutil v9.5.0

Our main query (via qlicserver) is with v9.5.0.
The various vendor daemons are running v8.4, v9.2, v10.1, v10.8.



More information about the gridengine-users mailing list