[GE users] discrepancy with consumable resoures used

Brian Wey bwey at solarflare.com
Thu Oct 2 19:35:28 BST 2008


We have a global consumable resource.  When we do a 'qstat -u '*' -F
lic_spectre -r', it shows that there are 5 resources available and 8
being consumed.  We have 29 available.  What is causing 16 to be
unusable?

 

grid04> qstat -u '*' -r | grep lic_spectre

       Hard Resources:   lic_spectre=2 (0.000000)

       Hard Resources:   lic_spectre=2 (0.000000)

       Hard Resources:   lic_spectre=2 (0.000000)

       Hard Resources:   lic_spectre=2 (0.000000)

grid04> qstat -F lic_spectre | head

queuename                      qtype used/tot. load_avg arch
states

------------------------------------------------------------------------
----

analog_lnx_M32 at ana01.gb.solarf BIP   5/8       2.58     lx24-amd64

        gc:lic_spectre=5

------------------------------------------------------------------------
----

analog_lnx_M32 at bat.gb.solarfla BIP   0/8       -NA-     lx24-amd64    au

        gc:lic_spectre=5

------------------------------------------------------------------------
----

analog_lnx_M32 at cutlass.gb.sola BIP   2/8       1.03     lx24-amd64

        gc:lic_spectre=5

grid04> qconf -se global

hostname              global

load_scaling          NONE

complex_values
lic_vcs=22,lic_vcs_comp=22,lic_vcs_reg=10,lic_pt=3, \

                      lic_denali=10,lic_denali_reg=7,lic_calibre_drc=4,
\

                      lic_calibre_lvs=3,lic_primerail=1,lic_spyglass=1,
\

                      lic_spectre=29,lic_spectre_r=7

load_values           NONE

processors            0

user_lists            hwreg staff

xuser_lists           NONE

projects              NONE

xprojects             NONE

usage_scaling         NONE

report_variables      NONE




More information about the gridengine-users mailing list