[GE users] Stupid question about getting old binaries

Brett W Grant Brett_W_Grant at raytheon.com
Thu Oct 2 19:53:22 BST 2008


That worked wonderfully.  However, I have a new problem that comes from my 
not really understanding how sge works under the hood.  I am trying to add 
an intel box running cent-os5.  I grabbed the lx24-x86 binary stuff and 
extracted it.  If I call the exact command , the one I tried was 
$SGE_ROOT/bin/lx24-x86/qstat, it works fine, but if I just issue a qstat 
command, it claims a command not found.

I am guessing that this is because the arch command returns 
UNSUPPORTED-lx24_GLIBC-2.5,-x86
and puts this in the $PATH variable.  Can I simply modify the arch script 
to return lx24_x86, or will there be other issues down the line?

Thanks
Brett Grant




Reuti <reuti at staff.uni-marburg.de> 
10/02/2008 10:48 AM
Please respond to
users at gridengine.sunsource.net


To
users at gridengine.sunsource.net
cc

Subject
Re: [GE users] Stupid question about getting old binaries






Hi,

Am 02.10.2008 um 18:17 schrieb Brett W Grant:

>
> I am currently using the 6.1 binaries.  I have need to add another 
> machine with an architecture that I don't currently have.  I poked 
> around the download sites and it seems my options are for 6.1u5 or 
> 6.2.  Are older binaries still available, or is my only choice to 
> build from source?  I will assume that I cannot mix and match 
> versions (6.1 with 6.1u5).

you have to edit the URL, e.g.:

http://gridengine.sunsource.net/download/SGE61/ge-6.1u4-common.tar.gz
http://gridengine.sunsource.net/download/SGE60/sge-6.0u3-common.tar.gz

At some point "sge" was changed to "ge".

-- Reuti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net







More information about the gridengine-users mailing list