[GE users] queue_sort_method debug question

Thiep Duong Thiep.Duong at am.necel.com
Mon Oct 6 22:09:09 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I do have resource revervation
qconf -sq DCClinux.q |grep user_lists
user_lists            dcc test

However, I do belong to the user group list, and was able to
check out the system if I specify the queue specifically.

Is the resource reservation change the sequential order?

Thiep


Reuti wrote:
> Hi,
> 
> Am 06.10.2008 um 20:49 schrieb Thiep Duong:
> 
>> I am still using 6.0u7 and has problem with my queue_sort_method.
>> Currently I set qqueue_sort_method  to seqno, and i have
>> two different queues: DCClinux.q and linux64G.q
>>
>> In the DCClinux.q I have:
>> seq_no                3,[@DCCdlinux-hosts=2],[dlinux75=0]
>> And in the linux64G.q I have:
>> seq_no                3,[@DL585G2-hosts=3],[@R90064G-hosts=2]
>>
>> When I issue job request, I expect to get the dlinux75 first, but
>> this is not the case.  Doing qstat -j doesn't tell much.
>> Specifically point to the the queue is Okay (-q DCClinux.q)
>>
>> Where/what else can I do to debug the queue sequence?
> 
> are you using resource reservations? Or any resource request which 
> dlinux75 can't satisfy?
> 
> -- Reuti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list