[GE users] denied: Pe "c4_8_1920_pe" is still referenced in job 17268.

Richard Ems Richard.Ems at cape-horn-eng.com
Thu Oct 9 14:42:49 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Reuti,

Reuti wrote:
> Can you try to use qalter to use a different PE for this job?

Yes, changing the pe for this job worked. Thanks.
But when trying to delete the pe I got the same error as before, this
time with another job number:

# qconf -dp c4_8_1920_pe
denied: Pe "c4_8_1920_pe" is still referenced in job 18651.

And after changing the pe on this 2nd job I got the same error with a
3rd job number. After this 3rd one I could remove the pe.

But why are this jobs "hanging"? This are very old jobs, which finished
months ago but seem to still be there somehow.
qstat does not list them, but "qstat -j job_id" does!
"qdel job_id" returns "denied: job "18651" does not exist" .

How can I get rid of this jobs? How can I list ALL this "hanging" jobs?
Why does qstat not list this jobs and qstat -j job_id does?
How many jobs are hanging on my system? 5? 5000?

Thanks, Richard


-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924
http://www.cape-horn-eng.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list