[GE users] [OT] Running R under SGE and OpenMPI

Davide Cittaro davide.cittaro at ifom-ieo-campus.it
Thu Oct 9 16:23:51 BST 2008


On Oct 9, 2008, at 5:19 PM, Rayson Ho wrote:

> On 10/9/08, Davide Cittaro <davide.cittaro at ifom-ieo-campus.it> wrote:
>> Since I'm migrating to openmpi, did you patched it? I can't see a -- 
>> with-sge
>> option in configure...
>
> Make sure the version of your Open MPI is at least later than 1.2:
> http://www.open-mpi.org/faq/?category=running#run-n1ge-or-sge
>
> Rayson


Ok, fine... --witht-sge will be an option from v1.3 it is builtin in  
1.2.7.

d


/*
Davide Cittaro

Cogentech - Consortium for Genomic Technologies
via adamello, 16
20139 Milano
Italy

tel.: +39(02)574303007
e-mail: davide.cittaro at ifom-ieo-campus.it
*/




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list