[GE users] Problem with qrsh!

saggelid saggelid at cs.uoi.gr
Fri Oct 31 13:23:59 GMT 2008


    [ The following text is in the "ISO-8859-7" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hello everybody.

I'm encountering a bizarre problem with my N1 installation.
After a lot of searching in the web unfortunately nothing came up.

Problem Description:

We have a 16 node sun cluster running the latest gridengine.
All the nodes are identical clones running Debian, so does the head node.
My problem consists of the fact that i cannot qrsh to 3 specific nodes only!
The other nodes work fine.

If i execute as a normal user "qrsh -V -l hostname=node03 hostname" i get:
"qrsh_starter: executing child process (null): No such file or directory"

No matter what i do i get the same error.
The error does not appear if i execute the command as a root.

Everything is over nfs, with ldap users with permissions set as it 
should  be according to the manual.

Even when configuring qrsh to use ssh i get the same error.

Even tried a reinstallation of the execution hosts.

The most bizarre of all is that 13 nodes work perfectly while the other 
3 give out this error!

Any idea?

Thanks in advance.

-- 
Theodosios Aggelidis
Systems Administrator
Computer Science Dpt.
University of Ioannina
Greece

e-mail: saggelid at cs.uoi.gr
voice:  +30-2651098903


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list