[GE users] Job does not exist

Jonathan Hunt jjh at 42quarks.com
Tue Sep 2 10:48:19 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Tue, Sep 2, 2008 at 7:44 PM, Ravi Chandra Nallan
<Ravichandra.Nallan at sun.com> wrote:
> Jonathan Hunt wrote:
>>
>> On Tue, Sep 2, 2008 at 2:17 AM, Reuti <reuti at staff.uni-marburg.de> wrote:
>>
>>>
>>> do you have the spool directory of the nodes local or also on NFS?
>>>
>>> -- Reuti
>>>
>>
>> I have tried both local and on NFS and get the same problem.
>>
>> Thanks,
>> Jonny
>>
>>
>
> Can you check the permissions of the local spool directory on the exec node?
>
> --
> regards,
> ~Ravi

qbi-xgrid-02:qbi-xgrid-02 jhunt$ pwd
/sge/default/spool/qbi-xgrid-02
qbi-xgrid-02:qbi-xgrid-02 jhunt$ ls -le
total 8
drwxr-xr-x  2 nobody  nobody    68 Sep  1 23:46 active_jobs
-rw-r--r--  1 nobody  nobody     6 Sep  1 23:39 execd.pid
drwxr-xr-x  2 nobody  nobody    68 Sep  1 23:46 job_scripts
drwxr-xr-x  2 nobody  nobody    68 Sep  1 23:46 jobs
-rw-r--r--  1 nobody  nobody  1930 Sep  1 23:46 messages
qbi-xgrid-02:qbi-xgrid-02 jhunt$


Thanks for trying to help. Any conclusions much appreciated.,
Jonny

-- 
Jonathan J Hunt <jjh at 42quarks.com>
Homepage: http://www.42quarks.net.nz/wiki/JJH
(Further contact details there)
"Physics isn't the most important thing. Love is." Richard Feynman

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list