[GE users] missing font libraries for qmon

Lee Amy openlinuxsource at gmail.com
Mon Sep 15 13:21:16 BST 2008


    [ The following text is in the "GB2312" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

2008/9/15 maluyao <ma.luyao at gmail.com>

> I had got same problem last week.
>
> try
>
> yum install xorg-x11-fonts-ISO8859-1-75dpi
>
> on your Fedora 9
>
>
> 2008/9/14 SLIM H.A. <h.a.slim at durham.ac.uk>
>
>
>> We recently upgraded our public Linux servers to Fedora 9. When these
>> are used to display qmon served by the GridEngine host the text in the
>> menus is missing. Presumably this is a font issue. Does any one know
>> what font libraries are required for qmon?
>>
>> Thanks
>>
>> Henk
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>
>
>
> --
>
> ???
>
> ?????????????????
> http://www.nibs.ac.cn/
> ??: 80726688-8572
> ??:13552041545(????)
> msn: ma_lu_yao at hotmail.com
> QQ:2091587
> ??:????????????????7?????????????B427???
>
> ????:102206
>
Have you notify that there's a directory called "lib"? You could copy all of
them from the contents of "lib" to /lib at your computer. That's well.
Anyway, after that you have to source the settings shell script.

HTH

Amy Lee



More information about the gridengine-users mailing list