[GE users] sge_schedd process getting shutdown automatically

manju a manju.kudu at gmail.com
Tue Sep 16 06:12:56 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

i dont think so, already two times it has happen in two weeks!!!! its very
strange.. i can see this messages in the following path
/$SGE_ROOT/farm1/spool/qmaster/schedd/message...

thanks
manjunath A


On Mon, Sep 15, 2008 at 8:50 PM, Reuti <reuti at staff.uni-marburg.de> wrote:

> Hi,
>
> Am 14.09.2008 um 10:51 schrieb manju a:
>
>  we are seeing some strange problem in our SGE6.1u2 farm, sge_schedd
>> process  is getting killed automatically after some days, no idea whats
>> going on....
>>
>> but sge_qmaster process seems to be remain same. only sge_schedd process
>> being killed.
>>
>> here is the message file says
>>
>> 09/04/2008 19:07:39|schedd|masterserver|I|controlled shutdown 6.1u2
>>
>
> this looks like a proper shutdown, i.e not a crash. So: where is it coming
> from? Did someone issue "qconf -ks" by accident?
>
> -- Reuti
>
>  but we never stopped any process, not sure why its getting shutdown!!!
>>  please help us on this!!!
>>
>> thanks
>> manjunath A
>>
>>
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>



More information about the gridengine-users mailing list