[GE users] ARCO database crash

alena plestilova Alena.Plestilova at Sun.COM
Thu Sep 18 13:16:35 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

No other idea... Just that the DB is somehow corrupted..

Does this happen with other ARCo tables?

What storage engine in MySQL do you use?InnoDB? 
Haven't you checked MySQL database log, there might be some useful information in the logfile...

Regards,
aja



Arturo Giner Gracia wrote:
> Yes, there is enough space in the disk. Any other idea?
>
> Regards
>
> Arturo Giner Gracia escribió:
>> Hi all,
>>
>> Almost every day I find in the dbwriter.log file errors like this:
>>
>> 18/09/2008 12:20:31|lxsrv2|cordManager.batchErrorHandling|W|Error in 
>> SQL Statement: INSERT INTO sge_host_values (hv_id, hv_parent, 
>> hv_time_start, hv_time_end, hv_variable, hv_svalue, hv_dvalue, 
>> hv_dconfig) VALUES (94801413, 5, {ts '2008-09-18 12:20:07.0'}, {ts 
>> '2008-09-18 12:20:07.0'}, 'cpu', '100.000000', 100.0, 0.0) 
>> java.sql.BatchUpdateException: Incorrect key file for table 
>> './ARCO/sge_host_values.MYI'; try to repair it
>>
>> How can I fix this? Do you think the table is too big?
>>
>> I'm using SGE 6.1u4 & mysql-5.0.26-16.
>>
>> Thanks
>> Arturo
>>
>
>


-- 
aja & sun
e-mail: aja at sun.com


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list