[GE users] ARCO in a mixed environment

Jana Olivova Jana.Olivova at Sun.COM
Thu Sep 25 10:14:36 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

The 6.2 Arco will not work on the 6.0u4, 6.0u8 cluster. There is a one 
'hack' that would allow you to do so, however I would not recommend it.

There has been some bugs in SGE that are related to the data being 
reported. These bugs have been fixed in later versions (not 6.0u4, 
6.0u8), and your data might become comromised and unfixable, also the 
queries  intended for 6.2 versions would not produce correct results. 
I'd recommend first upgrading at least the 6.0 clusters to minimally 
6.1u4, if not to 6.2.

Regards,

Jana Olivova

On 09/24/08 23:38, Mike Hanby wrote:
>
> Howdy,
>
>  
>
> I have 4 clusters that have their own Grid Engine install with the 
> following versions:
>
> SGE 6.0u4
>
> GE  6.0u8
>
> GE  6.1u4
>
> GE  6.1u4
>
>  
>
> All 4 are generating the reporting file (the two oldest are several 
> hundred MBs in size).
>
>  
>
> I'd like to start using ARCO to accomplish the following:
>
> ·         Store the reporting info for each cluster on a single db 
> server with single DB using different schemas for each cluster
>
> ·         Provide a single web interface for all the reporting
>
>  
>
> Will this work with each of the versions listed above?
>



    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list