[GE users] sge on Mac 10.5 non-server OS

Brett W Grant Brett_W_Grant at raytheon.com
Fri Sep 26 19:19:49 BST 2008


I have a cluster of servers running Mac 10.4.9 using sge 6.1.  These work 
great.  I am trying to add a couple of desktop machines to this cluster. 
One of them has 10.5.4 Server, the other just 10.5.4.  I am having other 
issues with the tiger desktops, but I will deal with those in another post 
if I can't figure them out.  The hints on using the launchd from the 
bioteam worked great for the server o.s. but they don't on the non-server 
o.s.  When I tried to use the lauchd scripts, I simply got a message that 
the service could not start.  When I use the old 
SGE_ROOT/default/common/sgeexecd command, it starts up and runs a variable 
amount of time before I start getting the password errors.

I was wondering if one of the reasons that it may not be working is that I 
am running 6.1?  Most of the comments seem to indicate people were using 
at least 6.1u3.

I'll be honest in saying that I have no clue about launchd/launchctl and 
am unsure of how to even debug it.  This is a G5 powerpc processor.

Thanks for any insight,
Brett Grant



More information about the gridengine-users mailing list