[GE users] Submit problems

templedf dan.templeton at sun.com
Tue Aug 4 15:12:18 BST 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

When you're looking for status of your non-root job, are you still 
root?  By default qstat only shows you info about your own jobs.  Try 
qstat -u '*'.

Daniel

zzachariah wrote:
> Hi Chris,
>
> Thanks much for your reply. At the moment I am still pretty much at the same status. I just don't know what is happening behind the scene. I tried to check on the logs. My $SGE_ROOT/$SGE_CEL?L/common/spool/ contains:
>
> qmaster/  spooldb/  z15/      z16/
>
> z15 and z16 are the two exec nodes. 
>
> #ls qmaster:
>
> arseqnum        jgdi.stderr     jgdi0.log       job_scripts/    messages
> heartbeat       jgdi.stdout     jgdi0.log.lck   jobseqnum       qmaster.pid
>
> #ls z15:
>
> active_jobs/  execd.pid     job_scripts/  jobs/         messages
>
> The messages file in both directories do not contain any pertinent error messages or they do not log any messages while submitting my job.
>
> As a root user I can run the job to completion on one of the exec nodes. It's a two hour job. As a regular user qstat returns nothing and does not show any status of the job.
>
> Look forward to any pointers/solution
>
> Thanks.
>
> --Zac
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=210811
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=210901

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list