[GE users] Something Wrong with drmaa

yvonne_young yanggx at genomics.org.cn
Fri Aug 7 03:16:26 BST 2009


i am sure that i hava set the LD_LIBRARY_PATH,

$LD_LIBRARY_PATH=/opt/gridengine/lib/lx26-amd64

/opt/gridengine is my $SGE_ROOT,

but it still has the some error.


On 8/6/09 10:05 PM, "dagru" <d.gruber at sun.com> wrote:

Did you ensure that you have set the LD_LIBRARY_PATH environment variable correctly to the library directory shipped with
6.2u2? The native library is in $SGE_ROOT/lib/$ARCH where $ARCH is your architecture.

Daniel

On 08/06/09 12:05, yvonne_young wrote:
Something Wrong with drmaa Hello everyone,

 my SGE engeine was update from 6.1 to 6.2u2.and when I qsub
the tasks used java program it prompt the following errors:

Exception in thread "main" java.lang.UnsatisfiedLinkError:
com.sun.grid.drmaa.SessionImpl.nativeInit(Ljava/lang/String;)V
        at com.sun.grid.drmaa.SessionImpl.nativeInit(Native Method)
        at com.sun.grid.drmaa.SessionImpl.init(SessionImpl.java:277)
        at Test1.main(Test1.java:36)


Thanks!





More information about the gridengine-users mailing list