[GE issues] [Issue 3120] New - JMX part of qmaster installation should verify JVM is 32-bit or 64-bit

petrik lubomir.petrik at sun.com
Thu Aug 27 15:57:10 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3120
                 Issue #|3120
                 Summary|JMX part of qmaster installation should verify JVM is 
                        |32-bit or 64-bit
               Component|gridengine
                 Version|6.2u3
                Platform|Sun
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|install
             Assigned to|petrik
             Reported by|petrik






------- Additional comments from petrik at sunsource.net Thu Aug 27 07:57:01 -0700 2009 -------
The JMX functionality introduced in 6.2u3 requires that qmaster is able to load libjvm.so. A 32-bit application cannot load a 64-bit
library, and vice versa. During installation, it should be verified that the JVM that is specified for the JMX functionality fulfils this
requirement:

o if a 32-bit qmaster is used, a 32-bit JVM must be specified
o if a 64-bit qmaster is used, a 64-bit JVM must be specified

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=214570

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list