[GE users] ARCo dbwriter not deleting outdated records

jana jana.olivova at sun.com
Fri Aug 28 14:20:25 BST 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi,

First, check if this is the case with all the tables. Then check if in 
the dbwriter.log ($SGE_ROOT/$SGE_CELL/spool/dbwriter/dbwriter.log) are 
lines starting: 'deleting outdated values '. Also, check the log for any 
exceptions.

And of course, check in few hours if the min value is really still the same.

Regards,

Jana

rafaarco wrote:
> I forgot: we're using SGE 6.2, ARCo 6.2u3 (this combination works
> flawlessly with the exception of the outdated records) and Oracle 9i.
>
> Regards,
>
> Rafa
>
> El vie, 28-08-2009 a las 14:14 +0200, Rafael Arco Arredondo escribió:
>   
>> Hello,
>>
>> We have an issue with outdated records in ARCo database. Our
>> configuration is the default one: raw host values are kept for 7 days
>> and dbwriter runs in continuous mode (i.e., deletion should happen once
>> in an hour). However, the query
>>
>> SELECT MIN(hv_time_start) FROM sge_host_values WHERE hv_variable = 'cpu'
>>
>> returns
>>
>> 2009-08-13 11:39:37.0
>>
>> And the table sge_host_values keeps growing.
>>
>> Since today is August 28th, I expected this minimum value to be
>> 2009-08-21. So it's seems that old rows are not deleted.
>>
>> Any ideas?
>>
>> Thank you in advance,
>>
>> Rafa
>>
>>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=214744

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list