[GE users] Windows load sensor issue

opoplawski orion at cora.nwra.com
Wed Dec 23 22:08:36 GMT 2009


On 12/23/2009 04:22 AM, kostikbel wrote:
> I do not know which one to blame for this (interix, win2008 or both). We had the same issue, and it can be solved by changing the
> shebang line for interix sensor script from
> '#!/bin/ksh' to '#!/bin/ksh +p'. I am not sure why ksh thinks that it is running suid. Might be, 2008 requires some more actions besides setuid(2).

That doesn't work for me.

I my case I ended up recompiling sge_execd on my platform and then it 
worked (without the +p).  (See GE dev list for details)

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion at cora.nwra.com
Boulder, CO 80301              http://www.cora.nwra.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=234795

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list