[GE dev] DRMAA-python error

bmcnally bmcnally at u.washington.edu
Thu Feb 5 17:56:49 GMT 2009


Hi Enrico,

Thanks for the reply. For the moment we've settled on using the 
RHEL4/x86_64 version on RHEL5/x86_64 and that seems to work for what my 
user is trying to do. I wouldn't mind giving the new version a try when 
it's available.

--
Brian McNally


Enrico Sirola wrote:
> Hello Brian,
> 
> Il giorno 02/feb/09, alle ore 18:56, bmcnally ha scritto:
> 
>> I'm using this one:
>>
>> http://gridengine.sunsource.net/files/documents/7/36/DRMAA-python-0.2.tar.gz 
>>
>>
>> Which was posted by andreas (andreas at sunsource.net). Interestingly,
>> using a 64bit version of DRMAA-python built on RHEL4 and SGE 6.1u5 works
>> okay from RHEL5.
> 
> This is strange. We used DRMAA-python on our cluster since it was 
> published, and it didn't give us that kind of problem. Presently, it's 
> is use with RHEL4/5 x86_64 and GE 6.0 (which, if I remember well, have a 
> different drmaa C library). However I never seriously tested it on 32bit 
> systems.
> 
> I'll publish the version we are using now in a few days somewhere so 
> that you can try it.
> 
> Also, I'm writing in these days the next version, which is a complete 
> rewrite based on ctypes and doesn't need swig anymore.
> Cheers,
> e.
> 
> -- 
> Enrico Sirola,
> StatPro Italia
> Via G.B. Vico 4, 20100 Milano
> email: enrico.sirola at statpro.com

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=39&dsMessageId=102223

To unsubscribe from this discussion, e-mail: [dev-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list