[GE users] ARCo, Sun Java Web Console and LDAP

kanetesdm sdiaz at cesga.es
Wed Feb 11 15:18:04 GMT 2009


    [ The following text is in the "UTF-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi,

I found the solution!!
By default, ARCo create a file in pam directory (/etc/pam.d/smcconsole). 
I have copied the content of the file "/etc/pam.d/system-auth" (with my 
ldap configuration) into the file smcconsole. Restarting the service, 
now it's working.

Regards,
Sergio


jlopez escribió:
> Hi all,
>
> I don't know if it is the correct list....
> I have a server with authentication by LDAP and also I have the Sun Java
> Web Console of ARCo in this sever.
> The Web Console works with local users and I want connect with ldap
> users that these users should be work like local users but Web Console
> does not recognize the ldap users.
> Any idea about how can I configure Web Console?
>
> Thanks,
> Sergio
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=103368
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

-- 
Sergio Díaz Montes
Centro de Supercomputacion de Galicia
Avda. de Vigo. s/n (Campus Sur) 15706 Santiago de Compostela (Spain)
Tel: +34 981 56 98 10 ; Fax: +34 981 59 46 16
email: sdiaz at cesga.es ; http://www.cesga.es/
------------------------------------------------

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=103442

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list