[GE users] new exec host grief

lonegroover james.gibbon at nottingham.ac.uk
Fri Feb 13 11:45:45 GMT 2009


Hello,

Trying to add a new execution host to my cluster is proving a shade
awkward. I've added the new host to the grid according to the 
documentation, doing qconf -mq all.q, qconf -mhgrp @allhosts and
even qconf -ah <new hostname>.

I've added the relevant /etc/services entries on the new box, and
given it the cluster name and qmaster name. It can resolve the
qmaster name as is thanks to /etc/hosts.

On the master I can see the host in the output of qstat -f, ie:

all.q at minitel                  BIP   0/2       -NA-     -NA-          au


.. but starting the gridengine daemon on the new box gives:

root at minitel:/etc/init.d# ./gridengine-exec start
error: can't connect to service
error: can't get configuration from qmaster -- backgrounding

error: getting configuration: unable to contact qmaster using port 701 on host "linux6"


.. every time.

Can anyone suggest a possible avenue of problem-solving opportunity?


Thanks,
James


-- 
James Gibbon BSc MBCS

System Administrator
Brain and Body Centre
University of Nottingham
Nottingham NG7 2RD
+44 115 846 8255

This message has been checked for viruses but the contents of an attachment
may still contain software viruses, which could damage your computer system:
you are advised to perform your own checks. Email communications with the
University of Nottingham may be monitored as permitted by UK legislation.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=104817

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list