[GE issues] [Issue 2913] New - delayed job deletion when spooling on NFS

crei crei at sun.com
Fri Feb 13 12:30:07 GMT 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=2913
                 Issue #|2913
                 Summary|delayed job deletion when spooling on NFS
               Component|gridengine
                 Version|6.2
                Platform|Sun
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P4
            Subcomponent|execution
             Assigned to|pollinger
             Reported by|crei






------- Additional comments from crei at sunsource.net Fri Feb 13 04:30:05 -0800 2009 -------
This problem occured when running testsuite test 2743 on CSP classic spooling
with the option no_local_spool.

The test is submitting a 400 second sleeper job to a execd. 
The job paramters are "-l h_rt=30 -o /dev/null -j y -b y /bin/sleep 400"

after that the execd is shutdown
after 30 seconds the execd is restarted again

Job should be deleted by execd at startup, but when qmaster and execd are
spooling to a NFS directory it takes one minute until the job is vanished.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=104836

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list