[GE users] Was SSH, now qrsh w/ builtin

reuti reuti at staff.uni-marburg.de
Fri Feb 20 14:12:31 GMT 2009


Hi,

Am 20.02.2009 um 14:51 schrieb crhea:

> Changed the config for one node (dlmnode01) to be "builtin"  for  
> all 6 entries (qlogin/rsh/rlogin).
>
> Then, running:
>
> $ qrsh -q lg-mem at dlmnode01.mayo.edu hostname
> error: error: ending connection before all data received
> error:
> error reading job context from "qlogin_starter"
>
> Ideas what this error is?

I tried it the other way round: changed one host to use ssh. This led  
to the same result. Although the man page states, that this is a per  
host setting, it is either not worklng at all (i.e. unsupported) or  
broken.

Can you please file an issue?

BTW: It's even happening on one and the same machine, when it's the  
submit and exec host. First I thought, that the submit host will use  
his own entry, and the exec host his own entry - hence they must  
match. But this seems not to be the case, as it then should at least  
work on a local machine.

-- Reuti


> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do? 
> dsForumId=38&dsMessageId=110575
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=110591

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list