[GE users] Workaround for bug 2890

abercromby basingwerk at talk21.com
Fri Feb 20 17:11:38 GMT 2009


I should add that this naff script keeps things running:

while [ 1 ]; do 
  qconf -kt scheduler; 
  sleep 20; 
  qconf -at scheduler; 
  sleep 30; 
done

But it's not ideal. Thanks,

Steve



--- On Fri, 20/2/09, abercromby <basingwerk at talk21.com> wrote:

> From: abercromby <basingwerk at talk21.com>
> Subject: [GE users] Workaround for bug 2890
> To: users at gridengine.sunsource.net
> Date: Friday, 20 February, 2009, 4:47 PM
> I've just installed 6.2u1, but it fails after 10 minutes
> or so. The mode of failure is that the qmaster unsubcribes
> the scheduler: 
> 
> BEFORE: 
> # qconf -secl; qstat
>       ID NAME            HOST
> --------------------------------------------------
>        1 scheduler       r178-n51.ph.liv.ac.uk
> 
> AFTER:
> # qconf -secl; qstat
> no event clients registered
> 
> After that, all jobs stay in qw, until I restart
> everything. 
> The issue is described in 2890, but no workaround is given.
> Does anyone know how to get around this. Right now,
> it's a
> showstopper.
> 
> Steve
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=110684
> 
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=110704

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list