[GE users] Problems DBWRITER -- ARCO

jrio jrio at caton.es
Wed Jul 1 07:29:35 BST 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Dear colleagues,

I'm trying to install dbwriter for ARCO, and I have this error :

Database connection test
------------------------

Searching for the jdbc driver org.postgresql.Driver
in directory /opt/sge/ge6.2u2_1/dbwriter/lib

OK, jdbc driver found (postgresql-8.3-604.jdbc4)

Should the connection to the database be tested? (y/n) [y] >> y


Test database connection to 'jdbc:postgresql://colascalculo:5432/arco' ... SEVERE: Can not get a connection to jdbc:postgresql://colascalculo:5432/arco
SEVERE: FATAL: no hay una lï??ï??nea en pg_hba.conf para ï??ï??10.128.6.1ï??ï??, usuario ï??ï??arco_writeï??ï??, base de datos ï??ï??arcoï??ï??, SSL inactivo
Failed (3)


and this is my pg_hba.conf file

# "local" is for Unix domain socket connections only
local   all         all                               trust
local   all         postgres                          trust
# IPv4 local connections:
host    all         all         10.128.6.1/16         trust
# IPv6 local connections:
host    all         all         ::1/128               trust

Thanks a lot and best regards.

Julio.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=204761

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list