[GE users] ge6.2u3 : difference between ge-6.2u3-bin-ulx24-amd64.tar.gz and ge-6.2u3-bin-lx24-amd64.tar.gz

rayson rayrayson at gmail.com
Fri Jul 3 18:23:33 BST 2009


If the glibc version is 2.2.x, then you will need to get the ulx
version (u = unsupported). On the other hand, if your glibc version is
greater than or equal to 2.3, then pick the lx version.

Another way to find out which package you need by running the "arch"
script in the package.

Rayson



On 7/3/09, leonardz <leonardz at sickkids.ca> wrote:
> We run opteron and Xeon compute nodes. We have always installed ge-6.xxx-bin-lx24-amd64.tar.gz before. What are the ge-6.2u3-bin-ulx24-amd64.tar.gz (ulx) binaries for?
>
> I tried searching this list and google and didn't come up with anything relevant.
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=205204
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=205241

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list