[GE issues] [Issue 3076] New - syntax error for empty SGE_QMASTER/EXECD_PORT

mpospisil michael.pospisil at sun.com
Mon Jul 6 19:25:11 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3076
                 Issue #|3076
                 Summary|syntax error for empty SGE_QMASTER/EXECD_PORT
               Component|gridengine
                 Version|6.0
                Platform|Sun
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P4
            Subcomponent|install
             Assigned to|mpospisil
             Reported by|mpospisil






------- Additional comments from mpospisil at sunsource.net Mon Jul  6 11:25:11 -0700 2009 -------
When just <enter> is pressed during an unused port selection one gets following screen:

Grid Engine TCP/IP service >sge_qmaster<

----------------------------------------

Please enter an unused port number >> 
expr: syntax error

Invalid input. Must be a number.
Hit <RETURN> to continue >> 


Using the environment variable

   $SGE_QMASTER_PORT=as port for communication.\n\n

infotext: too few arguments




Grid Engine TCP/IP service >sge_execd<

--------------------------------------

Please enter an unused port number >>  
expr: syntax error

Invalid input. Must be a number.
Hit <RETURN> to continue >> 


Using the environment variable

   $SGE_EXECD_PORT=as port for communication.\n\n

infotext: too few arguments

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=205890

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list