[GE users] SGE execution host installation issue

craffi dag at sonsorol.org
Tue Jul 7 15:19:12 BST 2009


Can you post your /etc/hosts entries? Also the contents of  
act_qmaster. They should match on all your nodes.

The other thing to check is to make sure that as you run and rerun the  
install you have killed off any hanging daemons that may be lingering  
from previous install attempts on the compute nodes.

-chris


On Jul 7, 2009, at 10:09 AM, radical_monkey wrote:

> Thanks for the quick reply, ive tried your suggestions and  
> everything resolves the hostname to "master". Exactly the same the / 
> etc/hosts file, but nothing changed.
>
> Im not sure if this is correct but I added the ip and host name of  
> the master in the execution hosts /etc/hosts file and vice versa in  
> the qmasters /etc/hosts file. When I did that I got a new error:
>
>
> Checking hostname resolving
>
> ---------------------------
>
> Cannot contact qmaster. The command failed:
>
>   ./bin/lx24-x86/qconf -sh
>
> The error message was:
>
>   error: commlib error: access denied (server host resolves rdata  
> host "slave1" as "(HOST_NOT_RESOLVABLE)")
>
> ERROR: unable to contact qmaster using port 6444 on host "master"
>
> You can fix the problem now or abort the installation  procedure.
>
> The problem can be:
>
>   - the qmaster is not running
>
>   - the qmaster host is down
>
>   - an active firewall blocks your request
>
> Contact qmaster again (y/n) ('n' will abort) [y] >>
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=206016
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net 
> ].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=206020

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list