[GE users] OpenMPI+SGE tight integration works on E6600 core duo systems but not on Q9550 quads

fx d.love at liverpool.ac.uk
Wed Jul 8 17:19:06 BST 2009


flengyel <flengyel at gc.cuny.edu> writes:

> OpenMPI+SGE tight integration works on E6600 core duo systems but not
> on Q9550 quads.

Presumably it's nothing to do with the hardware, just your SGE
configuration somehow.  Check the logs for more information.

It doesn't say which version of OMPI, but note that 1.3.0 and 1.3.1 have
broken SGE integration -- see a post of mine in the archive for a
workaround if you can't use 1.3.2.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=206188

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list