[GE users] core duo systems not accepting jobs

craffi dag at sonsorol.org
Sun Jul 12 22:50:06 BST 2009


SGE version would have nothing to do with what you are seeing.

What does "qstat -f" say about those nodes? Are they in error state or  
some other state?

For pending jobs what does "qstat -j <jobID>" tell you about why they  
are still pending?

-Chris




On Jul 12, 2009, at 5:42 PM, flengyel wrote:

> I have a number of Intel E6600 core duo systems sitting idle while  
> jobs languish in the queues:
>
> m31                     lx24-amd64      2  4.00    7.7G    6.0G    
> 16.0G   13.8G
> m32                     lx24-amd64      2  0.00    7.7G  149.8M    
> 16.0G     0.0
> m33                     lx24-amd64      2  0.00    7.7G  320.1M    
> 16.0G   22.8M
> m34                     lx24-amd64      2  0.00    7.7G  209.2M    
> 16.0G   23.6M
> m35                     lx24-amd64      2  0.00    7.7G  151.1M    
> 16.0G     0.0
> m36                     lx24-amd64      2  1.01    7.7G  394.7M    
> 16.0G    9.1G
> m37                     lx24-amd64      2  0.00    7.7G  251.2M    
> 16.0G   24.6M
> m38                     lx24-amd64      2  0.00    7.7G  215.7M    
> 16.0G   24.1M
> m39                     lx24-amd64      2  0.00    7.7G  299.8M    
> 16.0G   23.3M
> m40                     lx24-amd64      2  0.00    7.7G  150.3M    
> 16.0G     0.0
> m41                     lx24-amd64      2  0.00    7.7G  156.8M    
> 16.0G     0.0
> m42                     lx24-amd64      2  0.00    7.7G  184.0M    
> 16.0G     0.0
> m43                     lx24-amd64      2  0.00    7.7G  232.7M    
> 16.0G   23.5M
> m44                     lx24-amd64      2  0.00    7.7G  152.6M    
> 16.0G     0.0
> m45                     lx24-amd64      2  0.00    7.7G  151.7M    
> 16.0G     0.0
> m46                     lx24-amd64      2  0.00    7.7G  219.5M    
> 16.0G   23.6M
> m47                     lx24-amd64      2 1.20K    7.7G    3.5G    
> 16.0G     0.0
> m48                     lx24-amd64      2  0.00    7.7G  215.6M    
> 16.0G   23.0M
> m49                     lx24-amd64      2  4.00    7.7G    6.4G    
> 16.0G   13.4G
> m50                     lx24-amd64      2  0.00    7.7G  145.6M    
> 16.0G     0.0
> m51                     lx24-amd64      2  0.00    7.7G  199.3M    
> 16.0G   23.7M
> m52                     lx24-amd64      2  0.00    5.8G  151.4M    
> 16.0G     0.0
> m53                     lx24-amd64      2  0.00    7.7G  222.5M    
> 16.0G   23.0M
> m54                     lx24-amd64      2  0.00    7.7G  224.2M    
> 16.0G   23.6M
> m55                     lx24-amd64      2  0.00    7.7G  222.6M    
> 16.0G   24.4M
> m56                     lx24-amd64      2  0.00    7.7G  149.0M    
> 16.0G     0.0
> m57                     lx24-amd64      2  0.00    7.7G  319.5M    
> 16.0G   23.8M
> m58                     lx24-amd64      2  0.00    7.7G  118.0M    
> 16.0G     0.0
> m59                     lx24-amd64      2  0.00    7.7G  157.5M    
> 16.0G     0.0
> m60                     lx24-amd64      2  0.00    7.7G  206.4M    
> 16.0G   24.1M
>
> I'm wondering about how to diagnose and correct this. Perhaps it's  
> time to give up
> on SGE 6.0u10 and upgrade to SGE 6.2...
>
> FL
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=206710

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list