[GE users] OpenMPI+SGE tight integration works on E6600 core duo systems but not on Q9550 quads

fx d.love at liverpool.ac.uk
Mon Jul 13 13:57:54 BST 2009


flengyel <flengyel at gc.cuny.edu> writes:

> I'm assuming you mean the message below. My original post mentioned
> OpenMPI 1.2.7;

Sorry, I didn't see that in it, and don't remember how the ompi_info SGE
output relates to OMPI version.

> the suggestion not to daemonize orteds (I almost wrote orcas)
> did not work for me:

Yes, it's only relevant for 1.3.{1,2}.

You'll need to debug the problem by looking at log files, or whatever.
It's surely nothing to do with quad- v. dual-core.

[Not distinguishing the quoted material and the response in messages
like that makes it difficult to figure out the content and may lose you
useful responses from people who can't just skim the message.]

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=206819

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list