[GE users] ge6.2u3 installation problem : "libspoolc.so" does not contain a valid Grid Engine spooling method

leonardz leonardz at sickkids.ca
Thu Jul 16 05:58:59 BST 2009


on a solaris 10  6/06 s10x_u2wos_09a X86 system
uname -a
SunOS cn-r1-26 5.10 Generic_127112-07 i86pc i386 i86pc


I cannot use the gui method of installation. Note that this appeared to work on a test server running solaris 10 update 7 (5/09 release date). The install failed on:

Setting spooling method to dynamic
Dumping bootstrapping information
Initializing spooling database
error: "libspoolc.so" does not contain a valid Grid Engine spooling method: ld.so.1: spoolinit: fatal: get_classic_spooling_method: can't find symbol
error: error creating a "classic" spooling context
critical error: cannot create spooling context

Command failed: ./utilbin/sol-amd64/spoolinit classic libspoolc /hpf/tools/ge6.2u3/HPF/common;/hpf/tools/ge6.2u3/HPF/spool/qmaster init

Is there a workaround for this?

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=207484

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list