[GE users] Installation issues

dom marco.donauer at sun.com
Thu Jul 16 09:52:50 BST 2009


Do you get any other error message?
Do you find any install.log file in you sge_cell/common/install_logs?
If yes this may show what problems appeared.

Perhaps it is enought o set the TERM variable only for the master host.

Marco


On 07/16/09 10:36, brandstaetter wrote:

Hannes,

Are you using the gui installer?



Yes



But the error TERM environment variable not set  says that you have to
set the TERM variable to
a valid terminal, eg xterm. How is your TERM variable set?



to xterm, on all machines



The OUTPUT, says to me, that the settings files are not created, this is
a very early step during the installation.



yeah, the file was not created this time. How can I fix that? Do I have to use the non-gui-installer?

Hannes

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=207505

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net<mailto:users-unsubscribe at gridengine.sunsource.net>].



--

Sun Microsystems GmbH         Marco Donauer
Dr.-Leo-Ritter-Str. 7         SUN Grid Engine Engineering
D-93049 Regensburg            Phone: +49 (0)941 3075-211  (x60211)
Germany                       Fax: +49 (0)941 3075-222  (x60222)
http://www.sun.com/gridware
mailto:marco.donauer at sun.com
Sitz der Gesellschaft: Sun Microsystems GmbH, Sonnenallee 1,
D-85551 Kirchheim-Heimstetten
Amtsgericht Muenchen: HRB 161028
Geschaeftsfuehrer: Thomas Schroeder, Wolfgang Engels, Dr. Roland Boemer
Vorsitzender des Aufsichtsrates: Martin Haering




More information about the gridengine-users mailing list