[GE issues] [Issue 3087] New - Linux, Mac versions of 6.2u3 can't communicate

mclark_1 mclark_1 at yahoo.com
Sun Jul 19 16:38:59 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3087
                 Issue #|3087
                 Summary|Linux, Mac versions of 6.2u3 can't communicate
               Component|gridengine
                 Version|6.2u3
                Platform|Macintosh
                     URL|
              OS/Version|Mac OS X
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P2
            Subcomponent|communication
             Assigned to|crei
             Reported by|mclark_1






------- Additional comments from mclark_1 at sunsource.net Sun Jul 19 08:38:51 -0700 2009 -------
after installing the 6.2u3 binaries on Mac and Linux platforms, they cannot communicate. The error message is:

07/19/2009 11:32:58|listen|shemini|W|denied: client (reeh/qstat/1) uses newer GDI version 268443890 while qmaster uses older version 6.2

this is generated on the host, Linux "shemini", upon executing "qstat" on the Mac, "reeh"


on linux the binary downloaded is:
27506426 2009-07-19 10:47 ge62u3_lx24-amd64.tar.gz

on mac the binary is:
25323645 2009-07-19 10:22 ge62u3_darwin-x86.tar.gz

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=208207

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list