[GE users] SGE noobie

biostat adam at greenhodge.net
Mon Jun 1 14:52:01 BST 2009


I tried everything you said. The results of qstat -f are:

queuename                      qtype used/tot. load_avg arch          states
----------------------------------------------------------------------------
qmaster BIP   0/2       0.24     darwin-x86    
----------------------------------------------------------------------------
exec1 BIP   0/1       0.00     darwin-ppc    
----------------------------------------------------------------------------
exec2 BIP   0/1       0.00     darwin-ppc    
----------------------------------------------------------------------------
exec3 BIP   0/1       -NA-     darwin-x86    au
----------------------------------------------------------------------------
exec4 BIP   0/2       0.20     darwin-x86    dEs

the problem I was originally having, that "null object" error, was originally only on exec3. Then just yesterday, in the middle of a run, exec4 starting throwing the same error. Not only that, but when I tried the 'qconf -mhgrp @allhosts' command on my qmaster (which is also an execution host), it gave me this error, after a fairly long hang:

[qmaster] sge% ./qconf -mhgrp @allhosts
error getting temporary file name: File name too long

The same error is generated with 'qconf -ahgrp @allhosts'

If its of any relevance, some of the computers on my cluster are intel, while others are PPC. However I installed both binaries so I wouldnt think that would be a problem.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=200152

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list