[GE users] SGE noobie

lonegroover james.gibbon at nottingham.ac.uk
Tue Jun 2 13:45:05 BST 2009


On Tue, 02 Jun 2009 13:47:22 +0200
pollinger <harald.pollinger at sun.com> wrote:

> 
> Could you please check all of your binaries are of the right verion?
> This prints the versions:
> # $SGE_ROOT/bin/$ARCH/sge_qmaster -help | head -1
> # $SGE_ROOT/bin/$ARCH/sge_execd -help | head -1
> # $SGE_ROOT/bin/$ARCH/sge_shepherd -help | head -1
> # $SGE_ROOT/bin/$ARCH/qconf -help | head -1
> # $SGE_ROOT/bin/$ARCH/qstat -help | head -1
> # $SGE_ROOT/bin/$ARCH/qsub -help | head -1
> 

This begs a question related to a problem I posted about here a while
ago. Do the master and all of the exec hosts all have to run the same
version of the SGE software?

James


-- 
James Gibbon BSc MBCS

System Administrator
Brain and Body Centre
University of Nottingham
Nottingham NG7 2RD
+44 115 846 8255

This message has been checked for viruses but the contents of an attachment
may still contain software viruses, which could damage your computer system:
you are advised to perform your own checks. Email communications with the
University of Nottingham may be monitored as permitted by UK legislation.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=200365

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list