[GE issues] [Issue 3046] New - cluster name check is failing in installation

mpospisil michael.pospisil at sun.com
Thu Jun 11 14:59:25 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3046
                 Issue #|3046
                 Summary|cluster name check is failing in installation
               Component|gridengine
                 Version|6.2alpha
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|install
             Assigned to|mpospisil
             Reported by|mpospisil






------- Additional comments from mpospisil at sunsource.net Thu Jun 11 06:59:24 -0700 2009 -------
After starting a new Berkeley DB installation with inst_sge -db and entering
an unused cluster name I got this error:

Unique cluster name
-------------------

The cluster name uniquely identifies a specific Sun Grid Engine cluster.
The cluster name must be unique throughout your organization. The name
is not related to the SGE cell.

The cluster name must start with a letter ([A-Za-z]), followed by letters,
digits ([0-9]), dashes (-) or underscores (_).

Enter new cluster name or hit <RETURN>
to use default [p] >> dom_666
Specified cluster name >$SGE_CLUSTER_NAME=dom_666< is already used by your syste
m!
Detected a presence of old SGE RC scripts.
/etc/init.d/sgebdb

Do you want to remove them?

NOTE: Choose 'n' to select new SGE_CLUSTER_NAME  (y/n) [y] >>

The scripts detects the entered cluster name as already in use. The error also may appear due to the existing sgebdb file. I'm not sure.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=201548

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list