[GE issues] [Issue 3051] New - 6.2u2_1 qmaster large memory leak

steelah1 dscott.lucas at gmail.com
Mon Jun 15 23:56:36 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3051
                 Issue #|3051
                 Summary|6.2u2_1 qmaster large memory leak
               Component|gridengine
                 Version|6.2u2
                Platform|Other
                     URL|
              OS/Version|Linux
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P2
            Subcomponent|qmaster
             Assigned to|ernst
             Reported by|steelah1






------- Additional comments from steelah1 at sunsource.net Mon Jun 15 15:56:34 -0700 2009 -------
I upgraded 6.0u8 to 6.2u2_1, and I keep getting large memory leaks from sge_qmaster. It approaches %100 percent of the memory within a few
minutes, and submitted jobs just sit in queue wait status. I don't see anything in the messages file
(/local/sge/default/common/spool/qmaster/messages), and simply restarting the daemon doesn't fix the problem. I have to kill the sge_execd
on the execution hosts/compute nodes, and then restart them one at a time every few seconds. Any jobs that are running, I can leave their
sge_execd going, but I have to restart all the other ones. This way the memory leak goes away. Any ideas or info would be greatly
appreciated, as this was working fine before with 6.0u8.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=201924

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list