[GE issues] [Issue 3052] New - Job Submission Window load and save config does not work

joga Joachim.Gabler at sun.com
Tue Jun 16 13:19:21 BST 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=3052
                 Issue #|3052
                 Summary|Job Submission Window load and save config does not wo
                        |rk
               Component|gridengine
                 Version|6.2u3beta
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|gui
             Assigned to|andre
             Reported by|joga






------- Additional comments from joga at sunsource.net Tue Jun 16 05:19:19 -0700 2009 -------
The QMon Load and Save configuration Feature in the Job Submission Window does not work as expected:

1) not all fields are saved. For example JVS, Working Directory and AR is not reflected in the saved file
2) It "Current Working Directory" Checkbox was selected one time it's always reflected in the saved file, even if again disabled.
3) Spaces are not recognizes as empty values. For example if "Account" field contains just a space the file can be saved (results in "-A 
-cwd ...") but the restore fails.
4) Wildcard resource requests can be saved but not restored.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=201960

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list