[GE users] ge62u2_1 on CentOS 5.3 install failure

jtnewberry jtnewberry at gmail.com
Tue Jun 16 18:37:06 BST 2009


I'm trying to install the latest binaries on a 6-quad core machine running CentOS 5.3. The install hangs at starting the sgemaster daemon. I've tried installing versions back to 6.0 with the same results. I'm installing with as many default answers as possible. I've tried the GUI installer and install_qmaster with the same results. I've tried both berkeleydb and classic spooling and it still fails to start the service. 

The qmaster messages file only shows:

06/16/2009 10:32:33|  main|rcs64|I|read job database with 0 entries in 0 seconds
06/16/2009 10:32:33|  main|rcs64|I|qmaster hard descriptor limit is set to 8192
06/16/2009 10:32:33|  main|rcs64|I|qmaster soft descriptor limit is set to 8192
06/16/2009 10:32:33|  main|rcs64|I|qmaster will use max. 8172 file descriptors for communication
06/16/2009 10:32:33|  main|rcs64|I|qmaster will accept max. 99 dynamic event clients
06/16/2009 10:32:33|  main|rcs64|I|starting up GE 6.2u2_1 (lx24-amd64)
06/16/2009 10:32:33|  main|rcs64|W|can't open job sequence number file "jobseqnum": for reading: No such file or directory -- guessing next number
06/16/2009 10:32:33|  main|rcs64|W|can't open ar sequence number file "arseqnum": for reading: No such file or directory -- guessing next number

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=202003

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list