[GE users] db writer installation failure

jana jana.olivova at sun.com
Fri Jun 19 09:43:19 BST 2009


Hi the link to web console is actually https://<hostname>:6789 not http://

Jana Olivova

gg3796 wrote:
> Thanks for the help I am passed with this point and finished the installation.
>
> When I try to connect to the webconsole http://hostname:6789 then it is gives me an error. I checked the database & webconsole both are running.
>
> HTTP Status 404 - /
> ________________________________
>
> type Status report
> message /
> description The requested resource (/) is not available.
> ________________________________
>
> Apache Tomcat/5.0.30
>  
>  
>
>
> ----- Original Message ----
> From: adary <adary at marvell.com>
> To: users at gridengine.sunsource.net
> Sent: Thursday, June 18, 2009 12:23:28 AM
> Subject: RE: [GE users] db writer installation failure
>
> In answer to your second question, dbwriter can be on any host that has rw access to your $SGE_ROOT/<CELL>/common directory.
>
> I personally recommend running it on your database server if you have a lot of jobs running. That is the only way I managed to make dbwriter collect all data in time for our 100k+ jobs per day.
>
> -----Original Message-----
> From: gg3796 [mailto:gg3796 at yahoo.com]
> Sent: Thursday, June 18, 2009 10:02 AM
> To: users at gridengine.sunsource.net
> Subject: [GE users] db writer installation failure
>
> I have sge 6.2u2_1 and trying to anstall dbwriter and reporting software. While installing dbwriter in the last couple of steps I am getting  folowing errors:
>
> All parameters are now collected
> --------------------------------
>         SGE_ROOT=/tools/sge/6.2u1
>         SGE_CELL=california
>       JAVA_HOME=/usr/java/jre1.5.0_18 (1.5.0_18)
>           DB_URL=jdbc:postgresql://arco:5432/arco
>         DB_USER=arco_write
>       READ_USER=arco_read
>       TABLESPACE=pg_default
> TABLESPACE_INDEX=pg_default
>       DB_SCHEMA=arco_write_xxx
>         INTERVAL=60
>       SPOOL_DIR=/tools/sge/6.2u1/california/spool/dbwriter
>     DERIVED_FILE=/tools/sge/6.2u1/dbwriter/database/postgres/dbwriter.xml
>     DEBUG_LEVEL=INFO
> Are these settings correct? (y/n) [y] >>
> chmod: changing permissions of `/tools/sge/6.2u1/dbwriter': Operation not permitted
> Command failed: chmod 755 /tools/sge/6.2u1/dbwriter
> Probably a permission problem. Please check file access permissions.
> Check read/write permission. Check if SGE daemons are running.
> [root@]#
> I am running it as root, and this directory had root permission for rw. Permission are already 755 as well.
> Any Idea why it is exiting at this point?
>
> Also: do we need to install this on grid master or it can be on any other system.
>
> Thanks,
> SB
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=202187
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=202191
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=202262
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=202318

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list