[GE dev] Unable to contact ...yada, yada, yada - solved (sort off)

craffi dag at sonsorol.org
Fri Jun 19 18:54:11 BST 2009


I'd suggest not bothering with testing with SGE and different versions  
- for quite some time now I believe that SGE internal message traffic  
include a version string and you are pretty much 100% going to hit a  
fatal mismatch version error if you have different qmaster, execd and  
client components.

-Chris


On Jun 19, 2009, at 12:53 PM, valeriol wrote:

> The newer client version that comes with the Ubuntu packages still  
> won't
> work, but I don't know if that's a problem with the package or the
> conflict between the SGE versions. When I have some time I will  
> upgrade
> the SGE on the master and then try again.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=39&dsMessageId=202362

To unsubscribe from this discussion, e-mail: [dev-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list