[GE users] mem_free and multiple slots

adary adary at marvell.com
Thu Jun 25 14:54:19 BST 2009


    [ The following text is in the "Windows-1252" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I don?t know if this is a bug or not, but I do remember reading that SGE 6.2 mem_free requests in parallel jobs are per job, and not per slot like in 6.1, but still when I start a 8 slot job with mem_free=10g request, 80g is removed from the mem_free consumable.

________________________________
Yuval Adar, Marvell Israel - Senior UNIX System Administrator
6 Hamada Street
Mordot HaCarmel Industrial Park
Yokneam, 20692, Israel
Email: adary at marvell.com<mailto:adary at marvell.com>
Office:  +972.4.9091188 - OnNet: 704.1188
Fax:      +972.4.9091501
Mobile: +972.54.2493958
Web site: http://www.marvell.com<http://www.marvell.com/>

This message may contain confidential, proprietary or legally privileged information. The information is intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by telephone or by e-mail and delete the message from your computer.
________________________________




More information about the gridengine-users mailing list