[GE users] SDM 6.2U3 won't start

easymf michal.bachorik at sun.com
Tue Jun 30 09:51:51 BST 2009


chansup,


try to start it with "sdmadm -d -s sdm62u3 suj". it will print a 
stacktrace .. and also, look at the log files in sdm spool dir.
as all of your jvms has "died" (refused to start), it seems to be a 
problem with installation or configuration.

regards,

michal

cbyun wrote:
> Hi,
>
> I just installed SDM from SGE 6.2u3 release without any errors.
> Then, I tried to start JVMs but none of them started with the following error:
>
> # sdmadm -s sdm62u3 suj
> jvm         host            result message
> -----------------------------------------------------------------
> cs_vm       llgriddev.local ERROR  JVM: cs_vm died during
>                                    startup.
> executor_vm llgriddev.local ERROR  Timeout. Pid file:
>                                    /var/spool/sdm/sdm62u3/run/exe
>                                    cutor_vm at llgriddev.local for
>                                    JVM: executor_vm not found.
> rp_vm       llgriddev.local ERROR  JVM: rp_vm died during
>                                    startup.
> Error: Command has generated error.
>
> I used Java 1.6.
>
> # echo $JAVA_HOME
> /usr/java/latest
>
> # /usr/java/latest/bin/java -version
> java version "1.6.0_13"
> Java(TM) SE Runtime Environment (build 1.6.0_13-b03)
> Java HotSpot(TM) 64-Bit Server VM (build 11.3-b02, mixed mode)
>
> Any suggestions for further troubleshooting?
>
> Thanks,
> - Chansup
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=204401
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=204552

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list