[GE users] h_vmem as consumable and stack size

reuti reuti at staff.uni-marburg.de
Mon Mar 2 13:44:15 GMT 2009


    [ The following text is in the "utf-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Am 02.03.2009 um 12:00 schrieb s_kreidl:

> We do experience the same difficulties with h_vmem and the stack  
> size setting with Matlab. And according to a fruitless internet  
> research for a solution, it also causes problems with pthread  
> programs, and is by some providers (e.g. http://naf.desy.de/ 
> general_naf_docu/working_with_the_local_batch_system/) considered  
> as a fault of the SGE.
>
> We are admittedly still using SGE version 6.1u4, but are about to  
> update to the newest version.
>
> As this thread is quite old and I couldn't find any reference to an  
> elegant problem solution, I wonder what the appropriate procedure  
> is in this case?

The solution is mentioned on the page you posted: set h_stack to  
around 10M.

-- Reuti


> Thankful for any response,
> Sabine
>
>
> Dr. Sabine Kreidl
> Zentraler Informatikdienst (ZID)
> Universität Innsbruck
> Technikerstraße 23
> 6020 Innsbruck, Austria
> Tel: +43 (0) 512 / 507 - 2352
> Fax: +43 (0) 512 / 507 - 2944
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do? 
> dsForumId=38&dsMessageId=118745
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=118849

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list