[GE users] testing mail configuration

udowaechter udo.waechter at uni-osnabrueck.de
Tue Mar 10 14:47:14 GMT 2009


Hello again,
after digging further, I found a thread that already deals with ssmtp.

Sorry for the mail. Please ignore it.
udo.


On 03/10/2009 03:29 PM, udowaechter wrote:
> Hello all.
>
> I can not get mailing to work.
> Unfortunately, I do not undestand where the problem can be.
>
> First, one question: Who sends the email (in any case)? The gridmaster
> or the execution hosts?
>
> We use ssmtp and /usr/bin/mail (as configured for all exec-hosts) works
> on all machines when invoked from the command line.
>
> The gridengine seems to ignore the request.
>
> I submit jobs with:
>
> qsub -M<email-address>  -m e -b y sleep 10
>
> On the host that runs the job, no entry in any of the maillogs can be
> found about the mail that should get sent. It seems that GE does not try
> to send the mail at all.
>
> GE version is 6.1u1
>
> Now, I do not know how to debug this further.
> Any help is appreciated.
> Thanks,
> udo.
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=126656
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=126666

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

    [ Part 2, "S/MIME Cryptographic Signature" ]
    [ Application/PKCS7-SIGNATURE (Name: "smime.p7s") 4.4 KB. ]
    [ Unable to print this part. ]



More information about the gridengine-users mailing list