[GE issues] [Issue 2953] New - qmaster reports commlib read error in message file when qconf -m(s)conf fails

crei crei at sun.com
Tue Mar 10 14:56:38 GMT 2009


http://gridengine.sunsource.net/issues/show_bug.cgi?id=2953
                 Issue #|2953
                 Summary|qmaster reports commlib read error in message file whe
                        |n qconf -m(s)conf fails
               Component|gridengine
                 Version|6.2u2
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P4
            Subcomponent|clients
             Assigned to|roland
             Reported by|crei






------- Additional comments from crei at sunsource.net Tue Mar 10 07:56:34 -0700 2009 -------
When doing a qconf -msconf and the started editor (depends on EDITOR environment variable) returns
not exit status 0 the qconf -msconf command produces the following error logging at qmaster messages
file:

03/10/2009 15:47:03|listen|master|E|commlib error: got read error (closing "master/qconf/2")

The error is logged only once (a following qconf will not report the same error again).

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=126675

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list