[GE users] Problem Installing SGE 6.2u2 on MacOS 10.5.6

jlforrest jlforrest at berkeley.edu
Tue Mar 10 16:27:28 GMT 2009


joga wrote:
> Hi Jon,
> 
> looks as if you have an LD_LIBRARY_PATH / DYLD_LIBRARY_PATH still 
> pointing to a
> SGE 6.2u1 installation:
> 
> Expected in: /opt/ge6.2u1/lib/darwin-x86/libspoolc.dylib
> 
> Unsetting DYLD_LIBARY_PATH should fix the problem.

You're 100% right!! Very good. Thanks a lot!

Any idea whether this release corrects the missing
password file entry bug? (See
http://gridengine.sunsource.net/issues/show_bug.cgi?id=2636)

Cordially,
-- 
Jon Forrest
Research Computing Support
College of Chemistry
173 Tan Hall
University of California Berkeley
Berkeley, CA
94720-1460
510-643-1032
jlforrest at berkeley.edu

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=126728

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list